Outgoing SMS Outage
Incident Report for smrtPhone
Resolved
We are no longer experiencing Outbound SMS issues. This incident has been resolved.
Posted Jul 25, 2024 - 10:11 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 25, 2024 - 10:01 EDT
Identified
We are currently experiencing issues with outbound messages. Our team is actively working to resolve the problem. We apologize for any inconvenience this may cause and appreciate your patience. Please check back for updates.
Posted Jul 25, 2024 - 09:27 EDT
This incident affected: Messaging.