Multiple Components affected

Incident Report for smrtPhone

Resolved

AWS has reported that the service disruption in the US-EAST-1 region has been fully resolved.

Between 11:49 PM PDT on October 19 and 3:01 PM PDT on October 20, a major regional outage caused increased error rates and latency across several dependent systems. This led to intermittent disruptions and delayed recoveries for some services.

All systems have now returned to normal operation, though certain background processes may continue to clear residual backlogs for a short period.
Posted Oct 21, 2025 - 02:43 EDT

Update

Due to ongoing issues in the AWS US-East-1 region, our carrier may experience intermittent disruptions that could affect Inbound Calls, Outbound Calls, Messaging, API, and Mobile Applications. While we are not currently seeing widespread customer impact, some users may encounter degraded performance or delays.
We are closely monitoring the situation and working with our carrier to ensure stability. Updates will be provided as more information becomes available.
You can track AWS’s current service status here:
https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 13:42 EDT

Update

We have confirmed with our carrier that they are experiencing issues, which is delaying recovery. We are working closely with carrier triage team to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Oct 20, 2025 - 10:55 EDT

Identified

We may be experiencing intermittent issues with Inbound Calls, Outbound Calls, Messaging, API, and Mobile Applications due to an issue with our underlying carrier. We apologize for any inconvenience and appreciate your patience. We'll post updates here as we learn more.
Posted Oct 20, 2025 - 09:18 EDT
This incident affected: Mobile Applications, Inbound calls, Outbound Calls, Messaging, and API.