Call Failures to a Subset of smrtPhone Phone Numbers
Incident Report for smrtPhone
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 14:25 EDT
Monitoring
Currently, our baseline call functionality has been restored and is operating normally. We will provide another update as soon as more information becomes available.
Posted Apr 22, 2024 - 12:32 EDT
Identified
We are observing call failures to a subset of smrtPhone phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Apr 22, 2024 - 10:56 EDT
This incident affected: Web Application, Mobile Applications, Inbound calls, Outbound Calls, and Messaging.