smrtDialer Session Startup Issue
Incident Report for smrtPhone
Resolved
We are no longer experiencing issues with smrtDialer. This incident has been resolved
Posted Feb 04, 2025 - 10:31 EST
Monitoring
A fix has been implemented and we’re monitoring the results.
Posted Feb 04, 2025 - 10:00 EST
Identified
We are currently experiencing issues with smrtDialer. Our team is actively working to resolve the problem. We apologize for any inconvenience this may cause and appreciate your patience. Please check back for updates
Posted Feb 04, 2025 - 09:53 EST
This incident affected: Web Application.